Vista is losing it again

I’m running a dedicated media center for more then 4 years now and I started with Windows XP Media Center Edition, this was at that moment one of the best products available for a dedicated Media Center. About a year ago I decided to update the machine to Vista Media Center (VMC), everything was fine, the update went great and I have to say VMC is an outstanding product.

But, last weekend my powersupply of the MC, decided that it was enough and he hadn’t any power left. Instead of a nice and still suicide, he decided that the mobo had to die too. So I went to a good friend of mine, to see if he had any Socket 775 motherboards and I take one home and after rebuilding the machine and booted it up. GUESS WHAT, Vista decided that it won’t boot with another mobo and also the repair function (on the bootup) decided that a new mobo was just to much. This was enough and I was very angry that there was just no way I could get around the BSOD, why do we take all this suffering from MS.

So after my laptop and desktop, Linux takes over my Media Center. I already have played around with Mythbuntu on my laptop and everything was easy to configure except for the EPG, but with some good tutorials on the net I figured it out. So now I’m going to install my MC and see what troubles I get, I’m very curious 🙂

I already know two things I need to figure out, I’ve an old TV (no LCD or Plasma) and uses a VGA -> SCART cable to get a nice and clean view. In Windows I used powerstrip for custom resolutions. I also used AnyDVD to spindown the DVD player and I’m sure I will bump into some other problems, but I’ll keep you informed at this moment I’m just a bit tired of the Windows OS.

Facebooktwittergoogle_plusredditpinterestlinkedinmailby feather

One thought on “Vista is losing it again

  1. Pingback: Vista is losing it again

Leave a Reply

Your email address will not be published. Required fields are marked *

*